• SignGo software

    Posted by Buck on August 4, 2002 at 7:47 am

    Has any one tried SignGo. I downloaded it tonight. Installed it. I liked that it had Stika-15 drivers. I also liked that I could load eps and ai files, unlike Dr. Stika Plus. I cut with it one time. Then was going to use it somemore later on. And I tried using it again and it wouldn’t work. I found out that my daugther had been messing with the computer when I went outside. And she had messed up the time and date on the computer. So now I’ll never know if i’d like the software or not. Because one use just isn’t enough.

    Deleted User replied 20 years, 4 months ago 6 Members · 8 Replies
  • 8 Replies
  • Timmy Mallet

    Member
    August 4, 2002 at 10:18 am

    Hi Buck,

    I did the same thing downloaded the software tried it a few times , forgot about trying it any more and then it expired. So I looked at the features you get for the money and just bought the liecence. It has a lot of features for what you pay, I used to use Signpal apprentice and Corel 10 but dont bother know as Signgo is much more user freindly.
    If you decide to buy SignGo you have your licence file Emailed to you within minutes so you can start using straight away. If you have any more questions just drop us a line.

    Timmy….

  • Paulsad

    Member
    August 5, 2002 at 6:41 am

    Yeah Buck -there are other posts about Signgo on the site – I’m a fan basically cos of its features for the price – well worth the fee.

  • Buck

    Member
    August 5, 2002 at 10:00 pm

    The one time I did use the Signgo Lite when I went to cutting it double cut the graphic and it went to cut it a third time but I stop it. What causes this.

  • jim

    Member
    August 6, 2002 at 7:10 pm

    Hi buck,
    the only answer i can think of, and i know that you have already checked this, was it cutting over its self because if it was you have probally duplicated it done it my self before, so easy to do.

    let me know how you go on,i use signgo as well,

    jim

  • Timmy Mallet

    Member
    August 6, 2002 at 8:16 pm

    Was the item you were trying to cut imported in? I used to get the same thing in Corel. Never did find out what caused it but i think it was something to do with either the line thickness or a different fill colour to line colour. 🙄

    Timmy….

  • Buck

    Member
    August 6, 2002 at 8:16 pm

    what do you mean? When I went to cut. the cutter started and then it finished that graphic and started again on the same one and cut through the backing paper. then it started on the same graphic again.

  • Robert Lambie Robert Lambie

    Member
    August 6, 2002 at 9:49 pm

    hi buck. i dont use signgo but maybe this link maye help, maybe not but worth a shot. 😀

    https://www.uksignboards.com/phpBB/viewt … =7215#7215

  • Deleted User

    Deleted User
    August 7, 2002 at 9:01 am

    Hello Buck,

    There is an article on the SignGo web site that may help. Click the link below to go straight to it.

    http://www.signgo.com/support/techinfo/file_compat.html