Activity Feed Forums Sign Making Discussions General Sign Topics Roland SP300V won’t connect !

  • Roland SP300V won’t connect !

    Posted by Harry Stebbing on August 24, 2023 at 4:34 pm

    Hi All, long time no speak but still doing a bit despite being retired (joke). Still get the odd “can you just” ! I don’t like letting people down but then there’s the village flower shows, fetes, church events and a banner for this and a banner for that etc etc. I’m sure you ‘retired sign maker’s out there know what I mean !!

    But enough of that. My trusty Roland suddenly decided it wasn’t connected to the pc for some reason. I did the usual, switch off and on again – no luck there. Then unplugged and left it a while – still no luck. Tried a different usb port – no luck. Connected it to my laptop to prove it wasn’t the printer itself. It worked perfectly.

    I’m not terribly confident with the inner working of computers and don’t want to make things worse, so leave any ‘fiddling’ well alone.

    Anybody got any thoughts on what to try next please ?

    Harry

    RobertLambie replied 7 months, 3 weeks ago 2 Members · 3 Replies
  • 3 Replies
  • RobertLambie

    Administrator
    August 24, 2023 at 10:46 pm

    Hi Harry

    Good to see you back on the boards mate…

    Been a long time since we ran our Roland machines so what I am about to say may not apply to Roland printers, but in the off chance it does…
    Maybe the IP address for the printer has changed on the computer, but your Laptop still recognises it?

    • Harry Stebbing

      Member
      August 25, 2023 at 9:25 am

      Hi Robert,

      Thanks for the prompt response. With my very limited knowledge of the inner workings of computers I felt confident that a usb cable was fairly foolproof. None of this “ethernet and bluetooth nonsense !!” It’ll tell you how long I’ve had my Roland, ‘cos the laptop I originally used with it is still on good old Windows XP.

      Anyway, despite swopping the usb socket to no avail, I did eventually solve the problem. I swopped it to yet another socket currently used for something else ? And it worked. No idea ??

      Very many thanks for your suggestion.

  • RobertLambie

    Administrator
    August 25, 2023 at 10:12 am

    Glad you are sorted now Harry. 🙂👍

Log in to reply.