Activity Feed Forums Printing Discussions Mimaki Printers Mimaki CJV 300-160 Printer Issue

  • Mimaki CJV 300-160 Printer Issue

    Posted by Stephen Chester on November 27, 2022 at 8:12 pm

    Hi Everyone

    I’m posting this here to hopefully find someone who has experienced the issue that I’m having with my printer,

    Set printer to print off it goes, printing away it stops, and the screen shows motor error code 402 Y

    been like this for over 2 months now, had an engineer out to look at it numerous times now,

    We have had a new motor, a new main motherboard, new tensioning rollers, and a belt, altered the tension on the belt in many different tension settings, thinking it may be straining the motor in some way, and also have tried different computers on the printer make sure it wasn’t a software issue,

    The motor does not get hot or sound like its straining in any way carriage runs really smooth along the rail with no restrictions, and even lubricated the rail very slight,

    we are all scratching our heads about this issue

    Any thoughts anyone I would really appreciate that

    Steve

    Robert Lambie replied 1 month, 3 weeks ago 2 Members · 1 Reply
  • 1 Reply
  • Robert Lambie

    Administrator
    December 4, 2022 at 8:10 am

    I do not have experience with Mimaki printers but came across the following.

    • Code: 402
    • Display: ERROR 402 MOTOR Y
    • Description: Y Servo error (Excessive load to the Y-motor)
    • Remedy:
      1. Check if there is no error on the print data. (Check if the same error occurs on other data?)
      2. Check if it moves to the Y-direction smoothly in the power-off condition.
      3. Check if there is no trouble with the Timing Belt.
      4. Check if there is no trouble with the Motor Cable. (disconnecting, burnout, or the like)
      5. Check the FFC between each PCB and the Short connectors connected to the PCB.
      6. Replace the Y-axis motor with a new one.