Activity Feed Forums Software Discussions Signlab Software can anyone tell me why does signLab keep crashing?

  • can anyone tell me why does signLab keep crashing?

    Posted by Kevin.Beck on November 29, 2002 at 10:14 pm

    I`ve been using signlab for over 5 years. I think this software is the dogs dangly bit. It`s so easy and fast to use. But I`ve got 1 problem with it, it keeps carshing. Mostly when I go to save, or double click on a text or sometimes when I ungroup.
    It`s sods law, that it`ll crash just before I can save 2 hrs work. It sometimes gives me a message, saying "font*** fault"
    It`s got to the point that I`ve just bought VMP. But it`s like trying to learn a new language, after using signlab for so long.
    Has anyone got any ideas. 🙁

    Kevin.Beck replied 20 years ago 6 Members · 11 Replies
  • 11 Replies
  • Richard Urquhart

    Member
    November 29, 2002 at 11:39 pm

    hi ya try reinstalling the program but remember to uninstall it first this can help!!give it a go

  • Jon Aston

    Member
    November 30, 2002 at 4:15 am

    “The dog’s dangly bits” you say?!

    Does that mean “good” or “bad”, exactly?

    Oh – and do consider the implications of your response…

    (Sorry, Becky, just having a bit of fun…could you tell that I was typing in my best English school teacher’s accent?) 🙂

  • Kevin.Beck

    Member
    November 30, 2002 at 8:09 am

    dogs dangly bits, means that it is very good.

    I`ve tried reinstalling the program.
    I`ve tried it using, windows 95, 98 2nd ed. & millienniun
    I`ve tried differant graphics cards.
    Put more memory in.

    anyone got any more ideas.

  • Adrian Howard

    Member
    November 30, 2002 at 8:25 am

    ring Cadlink they are there to help
    01462 420222
    i had a problem this week e6 would not cut, 5 would and omega so i knew it was not my Summa t1300 plotter, after 10 minutes on the phone they established the problem the recent upgrade to the latest e6 has a new function in the cut control you have to use slow transmission this works fine but its not slow..as its worded, they upgraded the speed settings for digital printers and its to fast for the plotter to gather the info..simple!
    ring them they will fix it or send you a patch

    Adrian

  • Mike Brown

    Member
    December 1, 2002 at 11:09 am

    The only ‘odd-ball’ thing that springs to mind (probably not relevant but…) – make sure when you uninstall Signlab that you also manually delete the .INI file too! If you don’t, then when you re-install the software (and if your problems lie in the ‘settings’ held within this file) the same problems will persist…

    …just a thought – it caught me out many moons ago….

    more soon

    mikethesign

  • Kevin.Beck

    Member
    December 1, 2002 at 11:52 am

    where do I find the ini file.??

  • Mike Brown

    Member
    December 1, 2002 at 1:02 pm

    I’m a but rusty with all this, but…

    The file I mentioned is called ‘SIGNLAB5.INI’ (thought the number in the middle may be different depending on your version OR there may not be a number in the middle at all!) – it’s the initialisation file for Signlab that carries all the startup settings for the program – so, each time you run Signlab, it’s this file that tells the program how to set itself up for you and where to find fonts etc. – it’s a bit like a pilots pre-flight check list for the Signlab program…

    When you uninstall Signlab, most of the relevant files are deleted but the actual Signlab directory/folder (that you/it nominated during installation) often remains. It’s there that you’ll normally find the ‘abandoned’ .INI file, possibly with a few other remnants.

    So, uninstall the software, then using ‘my computer’ or ‘file manager’ or ‘explorer’ – hunt down the old Signlab directory and check if the .INI file has been left in there. If so, then delete the entire Signlab directory, shut down the computer completely, start up again and THEN re-install the software from scratch…

    Don’t forget, after re-installing the software, you’ll have to reinstall the fonts from within the package too…this could be the reason for your previous error message?

    …AND you’ll need your password.

    …AND you’ll need your dongle plugged in prior to installation too!

    NAG – NAG – NAG… 😉

    hope this helps…

    more soon

  • Kevin.Beck

    Member
    December 1, 2002 at 1:39 pm

    thanks for that, I`ll try some time Monday.

  • Bob Gilliland

    Member
    December 2, 2002 at 3:20 pm

    Becky,

    I’ve read over this post and didn’t see it mentioned what version you are working with. Is this something that has been on going, or just started happening. If this is something that has recently started happening since upgrading or installing e6.1, try disabling the “auto save” feature. Like Adrian mentions, a ring to CADlink may be the most practical.

    I’ll also add that have deinstalled and reinstalled SingLab e6.1 many times over the last few months. When doing a deinstall, I go a bit further then Mike and actually remove any all references inside the registry to SignLab and CADlink that aren’t taken care of when using the OS “remove” utility.

    There are some long time SL users here compared to myself, but I’m willing to lend any assistance where I can. Keep us updated please.

  • Kevin.Beck

    Member
    December 2, 2002 at 4:35 pm

    Reinstalled SL this morning. Couldn`t find that INI file. It`s not crashed yet! But I`ve not pushed it!
    Let you know if its still giving me problems.

  • Kevin.Beck

    Member
    December 3, 2002 at 6:33 pm

    Hi again
    I`ve been using SL all morning, IT HASN`T CRASHED ONCE. I reinstalled it on Monday. Changed my mouse to a cordless one, and put more memory in (only had 64meg). I also slowed down the double click on the mouse as it was set on fast.
    Just thought I`d let you know the latest.
    becky. (hot)