• Posted by juddr on August 29, 2004 at 10:36 pm

    sorry to post this here, but im getting a 404 error trying to access the contacts area of this site.. ive just signed up for access paid via credit card etc, but still get access denied thing going on when i try to get to the tutorials, any idea if theres a time delay or these need to be processed manually?? cheers!!

    juddr replied 19 years, 9 months ago 2 Members · 3 Replies
  • 3 Replies
  • Lee Jones

    Member
    August 29, 2004 at 10:50 pm

    I recently joined as a gold access member, and received an email statinf it would take up to 24 hours to process. It in fact took about 18 hours, but please remember it is a sunday and also we are here in the UK in the middle of a bank holiday weekend, until Tuesday. This may or may not make a difference.

    Perhaps if you are in any doubt, sent Robert Lambie, the forum admin a pm, asking him. but after the 24 hours has elapsed.

  • juddr

    Member
    August 29, 2004 at 10:54 pm

    thanks lee, didnt even think about the time difference, its 11am monday morning here.. will just wait and see what happens.

    cheers!!

  • juddr

    Member
    August 30, 2004 at 9:23 pm

    got my access all sorted now, can view 99% of the stuff fine.. couple of issues the two articles that i wanted i still dont have permission to. one of them was “FREE vinyl application video to download” and also on the eariler ones the images are missing.. theres no contact details on this site and i also dont have permissions to PM the site admin.. help!!

Log in to reply.