Find answers, ask questions, connect with our community.

Activity Feed Forums Printing Discussions Roland Printers Sp300v vacuum setting

  • Sp300v vacuum setting

     Phill Fenton updated 1 year ago 2 Members · 2 Posts
  • Kelvin Rawles.

    Member
    October 20, 2020 at 8:18 pm

    Hi

    I can seem to get my SP300v to print with strong vacuum.

    It’s set to 100% on the machine and if I do a Test Print from the control panel it does run full vacuum.

    So, I guess it must be Versaworks that’s causing the problem, but the Job Settings and the queue settings are “use printer settings’ . The machine waits, with full vacuum, and when Versaworks sends the job the vacuum drops down to what sounds like between 10% and 20%

    I’ve also tried changing Versaworks settings to ‘strong vacuum’ but the machine still drops back as soon as the job is sent.

    Any ideas?

  • Phill Fenton

    Member
    October 21, 2020 at 8:23 am

    I use troop but I believe it’s similar to versaworks. In my system you have to set each individual profile to control the vacuum – either by local printer control or by troop itself. Different profiles have different settings so check that the actual profile you are using is correctly set?

Viewing 1 - 2 of 2 replies

Log in to reply.

Original Post
0 of 0 posts June 2018
Now