Activity Feed Forums Printing Discussions Roland Printers Setting up a VS300i – sticky platen

  • Setting up a VS300i – sticky platen

    Posted by Jason Davies on April 20, 2019 at 10:18 pm

    Going through the process and all seemed to be going fine until I am about 4 metres int o printing. I am using Metamark MD5 as I have always done but the heater and area beneath the grit rollers all the way along is getting sticky, it is almost as if there is glue discharging from the bottom of the vinyl onto the printer. The vinyl is then catching and sticking to the base.

    I’ve cleaned it off with Iso but it seems to be coming back. The knife isn’t cutting through the vinyl, stumped??
    Anyone experienced something similar to this? Solutions?

    Thanks

    Jason Davies replied 3 years, 1 month ago 2 Members · 3 Replies
  • 3 Replies
  • Jason Davies

    Member
    April 21, 2019 at 11:03 am

    A little more info, the residue does seem to be coming from the vinyl, odd as I have run this on another machine with no issues, tried ajusting temp etc to no avail. I’m going to take out the parting knife and give this a clean even though it is new.

  • Kevin Flowers

    Member
    April 22, 2019 at 3:41 pm

    is it just on the edges or all across, have seen it before on the edges but if it’s all across i would say either the backing paper is contaminated & the heat is waking the glue up or the backing paper is allowing the glue to migrate through it

    Kev

  • Jason Davies

    Member
    April 22, 2019 at 3:50 pm

    Thanks Kev, I think it was the vinyl, spoke to Metamark last week about their backing paper and apparently there are some issues with rolls, these have now been resolved but I guess I must have had one of those. All seems to be working okay after multiple cleans and a roll change. Thanks for replying.