Activity Feed Forums Printing Discussions Roland Printers Roland XC540 – Marble color issue

  • Roland XC540 – Marble color issue

    Posted by Romal sz on April 9, 2019 at 1:58 pm

    Hi guys
    This is my first time posting.

    I have Roland XC-540 Pro 3, running CMYKLCLM, solvent

    Using Ritrama, Ri jet 100, printing some urgent stickers, I have a marble logo to print.

    However, used many generic profiles, different color management presets, high quality, etc

    But all of this results the color of the marble to be redish, or more purple, but not the actual white that it shows on the screen.

    Could you please advice and recommend as what I can do to fix this issue?

    Its an urgent matter, please help out.

    Chris Wool replied 3 years, 1 month ago 3 Members · 6 Replies
  • 6 Replies
  • Kevin Mahoney

    Member
    April 9, 2019 at 2:17 pm

    What rip are you using?

  • Romal sz Romal SZ

    Member
    April 9, 2019 at 2:25 pm

    Versaworks 5.1.0

  • Kevin Mahoney

    Member
    April 9, 2019 at 2:29 pm

    Profile you’re using?

  • Romal sz Romal SZ

    Member
    April 9, 2019 at 2:32 pm

    I tried:
    Generic vinyl 1
    generic vinyl 11
    generic banner
    SG-G

    Color management:
    Pre Press US
    Pre Press Japan
    Pre press Europe
    Sign & Display

  • Kevin Mahoney

    Member
    April 9, 2019 at 2:35 pm

    I would try SG high gloss pvc grey glue, density control only

  • Chris Wool

    Member
    April 9, 2019 at 6:10 pm

    could be your screen could be a bit bright and not showing the tint, i am not a lover of vw for picture printing but when struggling open the file in photoshop or similar and pass the eye dropper over the area to see what colours are actually there i bet its not pure white. may be able to use curves to neutralize the problem.