Activity Feed Forums Printing Discussions Roland Printers Roland SP300 Feed Issue

  • Roland SP300 Feed Issue

    Posted by Graeme Dingwall on December 7, 2020 at 9:37 pm

    Hi Guys n Gals,

    I am at a loss my SP300 has developed this annoying fault!!!

    When I do a print and cut job over 1mtr the machine is struggling to find the 3rd crop mark the machine is looking for it approximately 50mm in front of where is it.

    I have had to go into the service menu and change the calib-default to it’s maximum and then it finds the crop marks but after a while it develops the fault again until I mess with the calib-default again.

    Does anybody have any idea what would cause this I am thinking it is maybe the feed motor but I am just guessing.

    Help Please 😁

    Kevin Mahoney replied 1 year, 5 months ago 2 Members · 5 Replies
  • 5 Replies
  • Kevin Mahoney

    Member
    December 7, 2020 at 10:02 pm

    Hi Graeme, have you cleaned the scanning eye underneath the head carriage?

    Or possibly a good clean up of the encoder strip?

    • This reply was modified 1 year, 5 months ago by  Kevin Mahoney.
    • Graeme Dingwall

      Member
      December 7, 2020 at 10:30 pm

      Yeah cleaned both, I’m finding it weird that it works then after a bit it doesn’t work.

      Another thing I did notice was when I sheet cut it is not going forward as much as it normally does as it is cutting through the registration marks just a little bit but never used to do that.

  • Kevin Mahoney

    Member
    December 7, 2020 at 11:21 pm

    I would have a guess at the feed motor maybe but I’d probably have resorted to an engineer after cleaning everything to be honest. Who do you use for service & repair?

    • Graeme Dingwall

      Member
      December 8, 2020 at 6:33 am

      Yeah to be honest I don’t have an engineer as I have always managed to maintain it myself. I’m based in Aberdeen so there is a not any engineers local that I know of.

  • Kevin Mahoney

    Member
    December 8, 2020 at 7:38 am

    Try Andy Malcolm from ADM Services on 07921 380282, he often goes as far as Iceland & Antigua to repair printers so Aberdeen won’t worry him. He’s a very genuine guy too & could possibly talk you through a diy repair if he can