Find answers, ask questions, connect with our community.

Activity Feed Forums Sign Making Discussions General Sign Topics "Replies" of Posts, are not visible unless you are logged in!

  • "Replies" of Posts, are not visible unless you are logged in!

     Robert Lambie updated 3 days ago 4Members · 7 Posts
  • David Hammond

    Member
    January 13, 2021 at 7:46 am

    Has anyone else found the same?

    When I browse the forum before I’ve logged in, I can see the posts, this morning I read Karen’s and it appeared to have no replies. When I logged into reply, there was a reply posted by another member at 6am.

    I’ve noticed the same with other posts, where I can see some replies, then when logging in, more become visible.

    Is it just me?

  • Pane Talev

    Member
    January 13, 2021 at 7:59 am

    “Has anyone else found the same?”

    Same here.

  • Robert Lambie

    Administrator
    January 13, 2021 at 8:13 am

    You are correct David, I have just logged out and found the same issue!

    I started doing a bunch of work three weeks ago, that should have been done after the site switch earlier in the year, but my workload and personal reasons didn’t allow it.
    I think something has changed to trigger this. I am still making the updates, so I will sort this, pronto!

    Just what I need to find out before I leave to go to work! 🙄
    Thanks for the heads-up guys. 😀👍

  • Jamie Wood

    Member
    January 13, 2021 at 8:42 am

    I noticed this, starting around a couple of weeks ago.

  • Robert Lambie

    Administrator
    January 13, 2021 at 8:47 am

    That would be correct Jamie. It was started just after Christmas.

    I haven’t noticed, because I am always logged in on all my computers, work and at home. Typical! 🙄

  • Robert Lambie

    Administrator
    January 14, 2021 at 10:56 am

    I am just bumping this post back to the top of the list for obvious reasons, while we resolve the problem of posts not appearing unless logged in.

    sorry for the inconvenience caused.

  • Robert Lambie

    Administrator
    January 16, 2021 at 5:36 pm

    This has now been fixed.

    Thanks for letting me know about this David. Because I am always logged in, I would have been blissfully unaware of this problem. so thanks for that, and of course Pane and Jamie too. 🙂👍

Log in to reply.

Original Post
0 of 0 posts June 2018
Now