• Jamie Wood

    Member
    August 11, 2020 at 11:08 am

    I have a copy of Onyx X10, with dongle. There are also some previous versions in the box.

  • Colin Crabb

    Member
    August 11, 2020 at 1:05 pm

    Word of caution – anything below V12 will have limited printer support for newer machines, eg will not support HP Latex 315.