Find answers, ask questions, connect with our community.

Activity Feed Forums Software Discussions Corel Software Corel draw not starting saying fonts not installed

  • Corel draw not starting saying fonts not installed

     Alan Drury updated 2 years, 11 months ago 3 Members · 4 Posts
  • Iain George

    Member
    March 23, 2018 at 9:23 am

    Hi
    Problem started last night with the above error message. I tried a repair but it says all was working. Tried to uninstall but says a setup .mxl file is missing may be corrupt. I am unable to do anything with it. System restore has done nothing either. Any clues or even if there is a UK based tech support as I have raised a ticket but am not holding out much hope. This is the subscription service of Coreldraw Suite 2017. I am not technically minded with these things at all. I have followed The Coreldraw manually uninstall instructions from the web site. (Another edit) I haven’t touched the regedit , whatever that is? Have just tried to reinstall and have got a message saying there is already Coreldraw on this machine and I must uninstall it. I can’t as it is not appearing in the programme lists.

    Cheers
    Iain

  • Pane Talev

    Member
    March 25, 2018 at 10:12 am

    Try this. Install program called Total Uninstaller. Removes all remaining parts of old programs and then you can install new Corel. Worked for me. Let me know how you get on.

  • Chris Wilson

    Member
    March 25, 2018 at 10:26 am

    Would probably call a computer tech before Corel, if you’re ally stuck. Called them before, were useless, geezer had no clue, and got a bill at end of the month for £70 from EE which I didn’t realise at the time. Prob in to much of a rage at the time as there subscription suddenly required windows 10 and nothing else.

  • Alan Drury

    Member
    March 28, 2018 at 7:28 pm

    Have you tried launching Draw with F8 repeatably pressed, you will be prompted to use factory default workspace, use this workspace, do the same with font manager (try the fontmanager first).
    Corrupt workspaces can cause all sorts of problems and resetting it can sort alot of problems. If you have customised your workspace do back it up and then you can load it again after the reset.
    Here is a short video I did on how to customise workspaces for anyone not familiar with it – customising can be a huge time saver.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now