Find answers, ask questions, connect with our community.

Activity Feed Forums Printing Discussions Printer Ink Cart faulty? Error?

  • Cart faulty? Error?

     Chris Wilson updated 4 years, 3 months ago 2 Members · 3 Posts
  • Chris Wilson

    Member
    July 3, 2017 at 5:53 pm

    Hi folks,

    Just loaded in a new cyan cart in our Roland VS540. Were running eco sol max 3 CMYK.

    Put new cart in. Instead of registering it came up with a flash "c" tried to next cart. Same thing. Put it in second cyan tray.. and it worked. So swapped them around various times, made sure it was in correct etc etc.. gave a wee blow for dust. No difference. Put the old cart (which is boarderline empty) and the error has gone away?? But both new carts work in port 4?

    Took a flick through Roland manual but no clues.

  • Stafford Cox

    Member
    July 16, 2017 at 12:35 am

    Most likely the chip reader then. Have a search for ID contact PCB, if not I’ll have a look in the office on Monday.

    Stafford

  • Chris Wilson

    Member
    July 16, 2017 at 5:32 pm
    quote Stafford Cox:

    Most likely the chip reader then. Have a search for ID contact PCB, if not I’ll have a look in the office on Monday.

    Stafford

    Hey Stafford,

    Roland came up last week and replaced the whole column and its back to normal. Not sure what the fault was. An old carts chip wouldn’t work on a new cart, but a new chip tricked the old cart into thinking it was full and let me run for a few days on fumes.

    Cheers for the offer though.

Viewing 1 - 3 of 3 replies

Log in to reply.

Original Post
0 of 0 posts June 2018
Now